When I attempt to setup Indy on a fresh copy of Delphi 4.0, it fails to compile?

Previous  Top  Next

Please update to the Delphi 4 Update Pack 2. This is available at http://www.borland.com/devsupport/delphi/downloads/. We recommend that most users upgrade to this version anyway as it fixes some problems in the initial Delphi 4 release.